Functionality suggestion/question

This post has 6 Replies | 0 Followers
Top 200 Contributor
Posts 29
FiberFriend wrote
on May 23, 2008 10:48 AM

 Please ask folks to sign in BEFORE they write a message. 

Twice today I've "posted" to the forums but then lost the submission, I guess because I wasn't logged in properly.

I'm not bothering to retype the second one.  But I wanted to say I'm liking the forums overall, but wanted to when the comment/reply feature would be re-enabled for the galleries and the blog.  The galleries look like they are accepting comments, but I haven't seen my posts appear yet.  It might be due to server update time or waiting for moderation, or it might be just not working yet after the server migration.  Tricky business that, we all remember when Knitter's Review went through it, for example.

Good luck!

 v/r,

Mary S.

Top 200 Contributor
Posts 29
FiberFriend wrote
on May 23, 2008 10:50 AM

 Also, apparently you cannot post to the forums without a subject line, but there's no error message.

So if you are trying to "post" and it doesn't seem to accept it, make sure you have a subject line.

Greetings to all!

 

v//r,

Mary S.

 

Top 25 Contributor
Posts 290
Editor
KD Sandi wrote
on May 23, 2008 11:21 AM

Thanks, Mary

I've let our back-end folks know about the comment/posting thing. It might be a delay...I've noticed that when I change things in my profile, for example, it takes a bit for the change to show up. But just in case, I submitted a ticket. :)

KD Sandi

Not Ranked
Posts 12
T. J. wrote
on May 23, 2008 11:40 AM

The comments are actually working and I am seeing the blog posts you commented on. However, there's an odd delay occuring between the time user submits the comment and when it actually shows. I just posted a comment and the system did in fact give me this message:

Thanks for sharing your feedback! If your feedback doesn't appear right away, please be patient as it may take a few minutes to publish - or longer if the blogger is moderating comments.

 Which while explains things, is a bit confusing. Let me see what I can do about this.

T. J.

Not Ranked
Posts 4
MaryC wrote
on May 27, 2008 1:03 PM

 hi sandi

I'm Mary Caval

I love knitting daily and am always clued here.I love your posts and enjoyed fully the one about our yarn buying habits.

It's all sort of new at the moment but we'll get used to it.

I have a problem at the moment and that is not getting the daily newsletter from friday 23rd

do I have to sign up somewhere to get it again ?

keep up the good work

mary caval

Top 25 Contributor
Posts 290
Editor
KD Sandi wrote
on May 30, 2008 10:21 AM

Hi Mary....

You might check your junk mail folder...?

If that doesn't work, you can always check the blog archives online. The archive for May 23 is here.

Thanks for the sweet words!

Not Ranked
Posts 4
taknit wrote
on Jun 5, 2008 10:45 AM

I would like to request a larger viewing window in the forums threaded view (I don't know if its the same for other views).  I can only see 3 lines of a message at a time.  I would also like to see next and previous buttons in the gallery so one can browse all the designs without going back to the main gallery page each time.  Thumbnails on the main gallery page would also be nice.

Thanks

 

Page 1 of 1 (7 items) | RSS